Back to overview
Downtime

Application unavailable

Mar 10 at 01:45pm GMT
Affected services
Friday Pulse Application

Resolved
Mar 10 at 01:55pm GMT

We have resolved the issue and the application is working normally again.

Created
Mar 10 at 01:45pm GMT

Due to an outage with one of our providers the application is currently unavailable. We're working with out provider to get back online as soon as possible and will post an update here shortly.